missing .cfg and .db

  • roan

    roan - 2008-01-10

    after instaling as described on:

    Section: Ubuntu (7.10 Gutsy Gibbon)

    I could not find the neccesary config and db files (fuppes.cfg and fuppes.db)???

    • drienties

      drienties - 2008-01-12

      if i remember correctly, they are created upon the first start of fuppes.
      mine were created/located in /root/.fuppes/

      • smo00

        smo00 - 2008-01-12

        That's correct, the directory '.fuppes' is created in the home directory of the user who started fuppes.


    • roan

      roan - 2008-01-13

      now I notice that I always recieva a "File Not Found" when trying to start fuppes:
      >dominic@blackhole:/etc/fuppes$ ./fuppes start
      >Starting fuppes ...
      >./fuppes: line 29: /home/ulrich/Projects/fuppes/trunk/src/fuppes: No such file or directory

      I've tried unstalling ad reinstalling in my home dir "~/fuppes/" or in "/etc" always with the same error. Also tried with and without the gnome  aplet support and with SU an without SU priveleges. anyone got an Idea?


Log in to post a comment.