Help with Transcoding Fedora Core 8

Help
r-dunmow
2008-01-14
2013-04-25
  • r-dunmow

    r-dunmow - 2008-01-14

    Hi All,

    I'm trying to use Fuppes with Fedora Core 8 and a PS3. I can get Fuppes to compile, but no matter what I try from the forums I can't get the transcode libraries to take. I have ffmpeg installed because I have DVD::RIP installed.

    All I seem to get is the following

      SUMMARY

      audio transcoding enabled
        encoder:
          lame       : yes
          twolame    : no
          wav        : yes
          pcm        : yes
        decoder:
          vorbis     : yes (libvorbisfile)
          mpc        : no
          flac       : no
          faad       : no

      video transcoding (experimental)
      ffmpeg     : disabled

      iconv      : enabled
      uuid       : enabled
      taglib     : disabled
      ImageMagick: disabled
      simage     : disabled
      libavformat: disabled

    GNOME
      panel applet : disabled
      libnotify    : disabled

    Thanks for using fuppes

    Please can anyone help me get the transcoding libaries working. I also need to transcode m4a files as I use iTunes as my music source.

    Many Thanks in advance

     
    • Anne

      Anne - 2008-01-14

      I'm on Debian Lenny, and I could not get the transcoding to work until I built ffmpeg myself.

       
    • Gunder

      Gunder - 2008-01-16

      I'm running CentOS, and I also had to build ffmpeg myself to get it to work...

      I used this HOWTO to get some hints:

      http://andcher.homeip.net/tiki-read_article.php?articleId=1

      --
      Stein Gunder

       
    • r-dunmow

      r-dunmow - 2008-01-16

      After some serious compiling of various components for ffmpeg, I can now get fuppes to see the transcode libraries.

      Excellent.

      Thanks for your help

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks