dider - 2011-04-29

When i use transcode video, it does not work properly. In log file i see:

== lib/DeviceSettings/DeviceIdentificationMgr.cpp (125) :: Thu Apr 21 00:50:58 2011 ==
device settings "default"
   ip: 192.168.1.200
   user agent: 
== lib/HTTP/HTTPServer.cpp (492) :: Thu Apr 21 00:50:58 2011 ==
REQUEST GET /MediaServer/VideoItems/0000000003.mpg HTTP/1.1
Host: 192.168.1.250:49152
Accept: */*
Connection: keep-alive
User-Agent: Streamium/1.0
== lib/HTTP/HTTPRequestHandler.cpp (285) :: Thu Apr 21 00:50:58 2011 ==
transcode /mnt/media/Video/wrc-2001.wmv
== lib/HTTP/HTTPMessage.cpp (724) :: Thu Apr 21 00:50:58 2011 ==
TranscodeContentFromFile :: /mnt/media/Video/wrc-2001.wmv
== lib/HTTP/HTTPMessage.cpp (750) :: Thu Apr 21 00:50:58 2011 ==
init transcoding failed :: /mnt/media/Video/wrc-2001.wmv
And more messages:
== lib/HTTP/HTTPMessage.cpp (453) :: Thu Apr 21 00:50:58 2011 ==
we are sending faster then we can transcode!
  try     : 1/20
  length  : 0
  position: 0
  size    : 1048576
  rest    : 0
delaying send-process! 
............
== lib/HTTP/HTTPMessage.cpp (453) :: Thu Apr 21 00:51:08 2011 ==
we are sending faster then we can transcode!
  try     : 20/20
  length  : 0
  position: 0
  size    : 1048576
  rest    : 0
delaying send-process!
== lib/Transcoding/TranscodingCache.cpp (578) :: Thu Apr 21 00:51:08 2011 ==
release object "/mnt/media/Video/wrc-2001.wmv"
ref count: 1
delay: 50
== lib/SSDP/SSDPCtrl.cpp (225) :: Thu Apr 21 00:51:41 2011 ==
OnUDPSocketReceive() :: 192.168.1.199:55431
== lib/SSDP/SSDPCtrl.cpp (84) :: Thu Apr 21 00:51:41 2011 ==
CleanupSessions

how i can solve that problem??
Affected with Philips TV(96 series) and Windows media player
Fuppes .660 Installed on Freenas version 0.7.2 Sabanda (revision 5872). x64, 4Gb Ram. AMD dualcore.