XBox 360 - No Files

Help
Nocturnal
2010-05-17
2013-04-25
  • Nocturnal

    Nocturnal - 2010-05-17

    I find myself frustrated. For three days now I have been unable to get fuppes to share files with my 360. I've tried the config files that come with the source, I've tried the ones from the wiki. I've tried both with and without transcoding support. The files are there, they are in the database, the xbox can see the server, it can connect to the server, but no files show up, video, music or pictures. The virtual folders don't show up. There are no error messages even with debug logging.

    I've seen posts by other people in other forums, that would suggest that I am not alone in my frustration, with no solutions to be found.

     
  • Mixx

    Mixx - 2010-05-30

    I havea similar problem on Ubuntu Lucid with svn667.
    With debug level I do get error messages though on fuppes:

    SQL select error: near "%": syntax error :: select OBJECT_ID from OBJECTS where   PARENT_ID in (7) and   %DEVICE
    SQL_VC_HAS_CHILDREN: select count(*) as VALUE from OBJECTS where PARENT_ID = 22 and DEVICE = 'default'
    

    That is when using xbox360. It does detect it as Xbox 360.

    When trying to play music from XBMC I get this xbmc.log entry:

    12:48:35 T:1436 M:2603753472   ERROR: CDVDPlayer::OpenInputStream - error opening []
    12:48:35 T:1436 M:2603753472  NOTICE: CDVDPlayer::OnExit()
    12:48:35 T:1436 M:2603749376  NOTICE: CDVDPlayer::OnExit() deleting input stream
    12:48:35 T:1740 M:2603749376   ERROR: Playlist Player: skipping unplayable item: 0, path []
    

    And it doesn't work either.

    Playing from Nokia E72 does work however.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks