Mike - 2010-02-21

hi,

i dont know if this is releated zu fuppes or is a mistake from my tv web client. any help to debug this is much welcome.
my tv display only jpg files that have the the interlace flag none.

mdomann@sysiphus:~/image/divers$ identify -verbose damian10313interlace.jpg |grep Interlace
  Interlace: None
mdomann@sysiphus:~/image/divers$ identify -verbose damian10552.jpg |grep Interlace
  Interlace: JPEG

the tv show me the dimensions from the picture, but it dispaly it not. if i change the interlace flag

mdomann@sysiphus:~/image/divers$ convert -interlace none damian10552.jpg damian10552.jpg
mdomann@sysiphus:~/image/divers$ identify -verbose damian10552.jpg |grep Interlace
  Interlace: None

the image is diplayed well. any hints to debug this. or can someone reproduce this behavior?

thanks Micha