#32 Build not working on OSX

closed-duplicate
None
5
2011-05-21
2010-11-10
Anonymous
No

I had the following error while building on OSX 10.5:

Generating file member index...
sed -i 's/%FTGL/FTGL/' html/*html
sed: 1: "html/FTBBox_8h.html": extra characters at the end of h command
make[2]: *** [stamp-doxygen] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

I fixed it by changing the sed command in docs/Makefile by using backup sed command like this:
sed -i '' -e 's/%FTGL/FTGL/' html/*html

Hope it helps

Discussion

  • Sam Hocevar

    Sam Hocevar - 2011-05-21

    Closed duplicate of #1997905.

     
  • Sam Hocevar

    Sam Hocevar - 2011-05-21
    • assigned_to: nobody --> sammy
    • status: open --> closed-duplicate
     

Log in to post a comment.