#224 xulrunner 2.0rc1

closed-out-of-date
nobody
None
5
2012-06-06
2011-03-15
No

Can not build with xulrunner 2.0rc1:

world_script/jsVRMLClasses.c:938:19: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRMLClasses.c:1423:18: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_MFClasses.c:599:3: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_MFClasses.c:1234:4: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_SFClasses.c:164:3: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_SFClasses.c:339:4: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_SFClasses.c:349:4: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_SFClasses.c:359:4: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_SFClasses.c:390:28: error: invalid type argument of unary ‘*’ (have ‘jsdouble’)
world_script/jsVRML_SFClasses.c:393:28: error: invalid type argument of unary ‘*’ (have ‘jsdouble’)
world_script/jsVRML_SFClasses.c:396:28: error: invalid type argument of unary ‘*’ (have ‘jsdouble’)
world_script/jsVRML_SFClasses.c:425:2: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
world_script/jsVRML_SFClasses.c:430:2: error: incompatible type for argument 1 of ‘DOUBLE_TO_JSVAL’
...

Discussion

  • J A S Viggiano

    J A S Viggiano - 2011-06-20

    Will not build with xulrunner-1.9.2, either.

     
  • Ian Stakenvicius

    already fixed in newer versions

     
  • Ian Stakenvicius

    • status: open --> closed-out-of-date
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks