BUG: Text color in "edit long node"

Getget
2007-07-15
2013-04-11
  • Getget

    Getget - 2007-07-15

    Hello, there is a bug in v0.9 b10

    when I choose to "edit a long node ALT + ENTER" (not sure of the name because of the french version), the text is white color and the background too so I can't read what I'm typing.

     
    • mieses

      mieses - 2007-07-18

      I am seeing the same issue.

      I'm not able to change the colors of the "Edit Long Node" window in Tools -> Preferences -> Defaults.

      As a result, the text in the edit window is white on white, and the text in the node is only visible when one rolls over the node.

       
      • Dimitry Polivaev

        The bug is fixed in 0.9.0 beta 11 (still to come) -- Dimitry

         
    • Lyle

      Lyle - 2007-08-15

      The bug is still in beta 12. I tried a number of times to set the background of the edit box to white with black letters and could not get it to work. I could not get the main screen to white/black either or maybe I'm doing something wrong as Dimitry indicated that it was fixed in beta 11. Finally dropped back to beta 9 which works ok.

      I tried both upgrading from beta 9 to beta 12, didn't work. I then uninstalled beta 9 and installed beta 12, same result.

       
      • Dimitry Polivaev

        I know. Fixed in Beta13. Dimitry

         
    • fboin

      fboin - 2007-08-30

      Good to know it is fixed. BTW when is Beta13 due?

       
    • gnuyoga

      gnuyoga - 2007-08-30

      i was about to post this bug again .... waiting for Beta13 release

      - sree

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks