Andreas Bartels - 2012-12-08

Do the following to see my problem:
Start Freemind 0.9.0 in Window 8, open an *mm file you last opened in a version older than 0.9.0, program says something like:
must convert, cannot be opened in older version afterwards
Then press ok anyway - what happens:
Freemind 0.9.0 just shows a grey box with some "XML cannot convert" error and no content.
Grrrr!

Then dump 0.9.0, then install 0.8.1 on Windows 8 - works like a charm, opens everything, shows *mm file ok

So why 0.9.0? Crap. Dump. Stay with 0.8.1 - still good, good enough even on Win 8.

Thanks for the good work OF THE OLDER VERSION FREEMIND 0.8.1!