Anyone know where to get OSX documentation?

  • Nobody/Anonymous

    The whole of the help documentation seems to be missing from my (Mac OSX) install. In fact, there's nothing at all inside the __MACOSX folder at all, except for a package containing series of completely empty folders. Consequently, of course, my help button doesn't work. Trying to access the documentation brings me up with the message that the program couldn't find the doc in the expected place. I looked there myself, and it's true-- no doc.

    Under the help menu, FAQ brings up Safari okay, and as far as I can tell, the Java half of the install seems to work okay. I can fool about with the program and bash nodes together in a primitive, uninformed sort of a way, but, er, I can't tell yet how to do the things I want, cause I dunno how the program works.

    and what's the keyboard shortcut for "new child node"? If there isn't one, it'd sure be helpful to have one.

    with thanks.


    • Nobody/Anonymous

      I've found out how to set the "new child node" key combination now, by looking in the "asked questions" list. I'm going to continue looking at this for clues, but I still want to get my hands on the help pages proper.


      • Christian Foltin


        have a look at the latest Mac Testversion (see the open discussion forum for its place), and choose "Online Help" from the help menu.


        • Nobody/Anonymous

          Thanks Chris-

          SJ's suggestion worked fine, though, so I'm going to stick with it for now. Later I'll have a look and see if the Mac testerversion has any new stuff I want. Thanks for your suggestion.


    • Serge Rey

      Serge Rey - 2004-12-01

      i dragged the Freemind app to /Applications. from there
      the documentation map lives in

      copy that file (or create a symlink) to /Applications/doc/

      and you should be good to go.

      • Nobody/Anonymous

        Thanks SJ

        This worked fine.


    • Nobody/Anonymous

      I give up... I can't figure what I'm doing wrong or where I'm not looking... but I don't see any documents in the download at all (nor anything separate on the download site). After unzipping I see no _MACOSX directory, no file, nothing -- only the FreeMind app.

      Do I need to crawl into the application file itself and change something? If so, any tips?

      • Nobody/Anonymous

        Figured it out.

        1) Create a folder called "doc" in the same folder containing the application.
        2) Control-click the application and select the "Show Package Contents" menu item.
        3) Navigate in the window that opens to Contents-->
        Resources --> Java
        4) Copy (hold down the option key and drag) the to the "doc" folder you created.
        5) Things should work now.


Log in to post a comment.