Links don't work w/export to Flash or Java

Help
kdstef
2011-03-16
2013-04-11
  • kdstef

    kdstef - 2011-03-16

    I've read all the threads relating to this and am still unable to get hyperlinks on a node to work when I export to Flash (preferred) or Java Applet.  When I hover over the little red arrow it shows the URL, but clicking it does absolutely nothing.  Running Windows 7 64-bit, IE 8, and 0.9.0 FreeMind.

    I've tried formatting the hyperlink as http:www.yahoo.com but I then receive an error indicating Cannot Find…Make sure path or Internet address is correct.

    Help!!!

     
  • Anonymous - 2011-05-11

    Hi, I've exactly the same problem. Tried both Windows 7 and Debian GNU/Linux, freemind 0.9. With Java export hyperlinks work fine. With flash export, same behaviour than ksteflik.

    Freemind bug ? Or configuration problem on our freemind ? or…

    Thanks in advance,

    Flash export is a crucial feature…

     
  • Anonymous - 2013-03-15

    Any news on this guys? Have you found a work around?

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks