How to do Crosslinks on MAC OSX

Help
2004-07-28
2013-04-11
  • Nobody/Anonymous

    I can do the crosslinks on windows XP but I cannot get it to work under OSX??

    If there are other functions similar to this that need some attention because of OSX can someone please post the corresponding solutions.

    thanks

     
    • Newstech

      Newstech - 2004-07-29

      Do a standard drag from the start icon to the end icon, but just before you release the mouse button, hold down the Control key. A curved arrowhead will appear to indicate you're doing a crosslink.

       
    • Nobody/Anonymous

      I have tried this without success and I have also tried a standard drag and then various combinations of the ctrl, shift, option and cmd keys without success.

      (the + sign does disappear when pressing the ctrl prior to release but no arrow head appears)

       
    • Nobody/Anonymous

      I'm not normally a Mac user, but I just verified this again on an iBook. You want to drag from the first node to the lefthand side of the second node, and stop there, without releasing the mouse button.  Then, press and hold the Control key.  Then release the mouse button.

       
    • Nobody/Anonymous

      I tried it and it didn't work for me, either. I want one of those nifty curved arrows like on the demo screenshots! But I don't see it listed in any of the menus, either.

       
    • Nobody/Anonymous

      I tried shift-control and I just get a little menu for editing, but crosslinks are not listed as one of the options. help.

       
    • Newstech

      Newstech - 2004-08-15

      See post in Complaints forum recommending update to Java 1.4.2.

       
    • Nobody/Anonymous

      That's odd, I don't have a problem.  Did you try this:

      Hold CTL + Shift, then click and drag node to drop on other node. 

      Always works for me.  Is this what you are talking about?

       
    • Kirk Job-Sluder

      Kirk Job-Sluder - 2004-09-21

      I am having the same problem on FreeBSD using the following java:

      <pre>java version "1.4.1-p3"
      Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1-p3-root_21_sep_2003_16_43)
      Java HotSpot(TM) Client VM (build 1.4.1-p3-root_21_sep_2003_16_43, mixed mode)</pre>

      I'm trying to build 1.4.2 to see if that works. 

       
    • Nobody/Anonymous

      I couldnt get it to work until I fiddled around a bit. Acts like finder drag n drop - i.e. works for me if you click, drag, and only THEN hold CTRL + SHIFT

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks