hyperlinks don't work after export of branch

Help
2011-11-24
2013-04-11
  • Christian Stadler

    Hallo,
    I am new in this forum and I wonder if you can help me. Although I found an issue similar to mine, the solution given there doesn't work for me.
    My problem is: I exported a branch of a mindmip that contains hyperlinks to files on my computer (c-drive). After having exported this branch in another mindmap (the one created by the export) the hyperlinks don't work there any more. All the informations of these links are displayed (relative hyperlinks with their paths), but clicking on them leads to nothing in the new mindmap. Is there a way to „update“ these exported hyperlinks  quickly? By „quickly“ I mean not the ordinary way by clicking through the file-system. Or is there a possiblity to make adjustments in advance in order to get working links in such an exported branch?
    The solution I mentioned above says: „Shutdown and open freemind  and your links will work.“ I tried this , but the problem is still the same.

    Thanks for answers.
    fanofcameron

     
  • Christian Stadler

    Hi,
    I found the answer by myself. Exportation of a branch with "working" hyperlinks goes only with "absolute" hyperlinks, not with relative ones.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks