Suddenly I Can't Launch Freemind

Help
2004-09-26
2013-04-11
  • Mats Ahlgren

    Mats Ahlgren - 2004-09-26

    I've been using Freemind fine for about a month now to take my notes. OS = Windows XP.

    In the last 1-2 days, Freemind has stopped working. When I try to launch any .mm file or Freemind itself, nothing happens whatsoever. No tasks show up even.

    I haven't really made any major changes besides installing http://www.timecalendar.com/ . Nevertheless I have uninstalled Java, Freemind, and Timecalendar. Then, I reinstalled Java and Freemind. The same problem still remains.

    Whenever I tried to launch Freemind, I tried doing it after removing my Freemind config folder in Documents&Settings, and after putting it back, just incase preferences were corrupt. Nothing happens. A new Freemind folder is not even generated.

    I haven't delved into the registry but wouldn't know where to begin...

    Thanks.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks