Installing Freemind 1.0.0 on Ubuntu 13.10

Help
2013-11-19
2014-07-05
  • Roel De Coninck

    Roel De Coninck - 2013-11-19

    Hi,
    I would like to use Freemind 1.0.0 on Ubuntu 13.10. It's not available in the software center, and I have the feeling that the documentation I find online about installing Freemind on Ubuntu is outdated.

    What is the procedure I should follow?
    Thanks a lot in advance.

     
  • Christian Foltin

    Hi,

    easiest way: unzip the bin-max version, install java via package management and chmod +x freemind.sh and start this script.
    HTH, Chris

     
    • Anonymous - 2013-11-19

      Hello,

      You can also use the java instal version or any other to have it on a
      usb key or your computer.
      and start it with the freemind.jar in the lib folder (wit linux, windows
      or Mac : I didn't try it on mac !)

      P.S. I use Linux mint at home and old(s) windows anywhere else

      Le 19/11/2013 13:27, Christian Foltin a écrit :

      Hi,

      easiest way: unzip the bin-max version, install java via package
      management and chmod +x freemind.sh and start this script.
      HTH, Chris


      Installing Freemind 1.0.0 on Ubuntu 13.10
      https://sourceforge.net/p/freemind/discussion/22102/thread/6b6c22f9/?limit=25#6c85


      Sent from sourceforge.net because you indicated interest in
      https://sourceforge.net/p/freemind/discussion/22102/

      To unsubscribe from further messages, please visit
      https://sourceforge.net/auth/subscriptions/

       
    • Roel De Coninck

      Roel De Coninck - 2013-11-20

      This was very easy indeed! Maybe add this one sentence to the installation instructions for linux?

      Thanks a lot!

       
  • architectadrian

    architectadrian - 2014-07-05

    Well, thanks, you made my day. Couldn't open the files I edited on my win station anymore.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks