Freemind doesn't start

Help
2005-01-16
2013-04-11
  • Nobody/Anonymous

    Hello,
    after having successfully installed freemind I wanted to start the program but nothing happened. JRE is installed so that can't be the problem. Does anybody know what else could be wrong?

    best regards,
    Lydia

     
    • Nobody/Anonymous

      Hello,

      I have the same problem.
      OS: XP
      Java: JRE 1.4.2_06

      I hope s.o. can help :-)

       
    • Nobody/Anonymous

      i'm having the same problem.  also XP and JRE 1.4.2_06. 

      it works fine on my other computer, which has the same OS and JRE version. 

      i tried reinstalling, but the problem remains. 

      a process doesn't even seem to be started, when i check in the task manager.  just, nothing. 

      help!  i have been using freemind on my other computer and need to read my files on this one as well!  very frustrating. 

       
    • Nobody/Anonymous

      i posted the previous message. 

      after more digging,i found the following tips:

      http://sourceforge.net/forum/message.php?msg_id=2520179

      setting the JAVA_HOME variable seems to have worked for me.  phew!

      this should really be on the FAQs of the site, since it seems many people are having the problem (and of course it should ultimately be fixed so that this is not necessary in the first place)

       
    • Nobody/Anonymous

      I have the same problem!!!!
      Who have the solution!!!
      Michel

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks