freemind.Main.FreeMind can't be started

Help
Ana
2014-01-05
2014-01-05
  • Ana

    Ana - 2014-01-05

    I had a problem with FreeMind, it didn't start, so I tried to reinstall it. It didn't work and I tried again, but deleting the folder .freemind in my personal folder (it worked in the past with other Java based program).
    The thing is that now it does start, but crashes and gives me a popup with this message:
    freemind.Main.FreeMind can't be started

    If I launch it from terminal, I get this (apart from the previous message):
    java.io.FileNotFoundException: /home/ana/.freemind/auto.properties (No existe el archivo o el directorio)
    It's in Spanish, it says that the file doesn't exist. It seems that reinstalling doesn't restore the files that I deleted manually.

    How can I reinstall FreeMind so it installs the missing files?

     
  • Christian Foltin

    Hola,

    tell me more about the start. Could you please paste the output from the command line and the content of the log file (inside of the .freemind folder)?
    The missing auto.properties shouldn't be the problem.

    Saludos de Chris

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks