Menus not appearing properly!!

Help
GusGF
2013-09-20
2013-09-22
  • GusGF

    GusGF - 2013-09-20

    Opened up freeplane 1.2.23 (Linux Mint 14) this morning and cannot get the menus to appear properly as they just flash up and disappear just as fast.

    I click on the main drop down menu, it appears and when I release the left button on the mouse so I can choose a menu item the menu disappears and I'm unable to select anything.

    Has worked fine up to now, bemused really.

    The JDK I'm running is...
    $ DEBUG=1 /home/gus/freeplane/freeplane.sh
    DEBUG: Using $PATH to find java virtual machine.
    DEBUG: Using '/usr/bin/java' as java virtual machine...
    java version "1.7.0_25"
    OpenJDK Runtime Environment (IcedTea 2.3.10) (7u25-2.3.10-1ubuntu0.12.10.2)
    OpenJDK 64-Bit Server VM (build 23.7-b01, mixed mode)

    Can't see any exceptions either. I'm at a total loss.

     
  • Christian Foltin

    Hi,

    freeplane?? Have you tried FreeMind instead?

    HTH, Chris

     
    • GusGF

      GusGF - 2013-09-21

      Oh how embarrassing sorry posted in the wrong forum, must admit I was tired when I posted. Was originally a user of Freemind but the impression I got was development had forked on to Freeplane which had a more aggressive development path.

       

Log in to post a comment.