Freemind does not open map under mac os x

Tiit
2013-03-11
2013-04-11
  • Tiit

    Tiit - 2013-03-11

    How to open map under mac os x when Freemind display's the following error:
    "javax.xml.transform.TransformerConfigurationException: Could not compile stylesheet"

    Mac os x, freemind 0.9.0

    Thanks in advance,

    Tont

     
  • Christian Foltin

    Hi,

    take V1.0.0 RC2 instead. It is a known Java bug.

    HTH, Chris

     
  • Tiit

    Tiit - 2013-03-12

    No luck, I tried as well to open my file on windows 7 and V1.0.0 RC2 but Freemind gives the same error. I will try to remove and install once again but do see any other idea what might help?

     
  • Christian Foltin

    Hi,

    please send the log file of this error to me.

    TIA, Chris

     
  • Ryan

    Ryan - 2013-03-13

    exactly the same issue here. can not open in .9 or 1.0 beta on either windows 8 or mac osx 10.6.8.

     
  • Tiit

    Tiit - 2013-03-14

    I managed to get my problem solved using last working back-up, and then 1.0.0 worked well. my problem was related to the physical damages the file. not sure how i managed to damage it.

     
  • Ryan

    Ryan - 2013-03-26

    just did a clean install of mountain lion then reinstalled freemind 0.9.0. Same problem get the message about mind map was created with an older version and freeMind is about to convert… yes or no. I hit yes and then get the

    javax.xml.transform.TransformerConfigurationException: Could not compile stylesheet

    I can upload a log file but don't know how in OSX. Can someone please advise?

    thanks in advance.

     
  • Christian Foltin

    Hi, first: take V1.0.0 RC2! Look for a java update. It is a java issue.
    Log file: in V1.0.0 RC2, you have a menu item Help->show log file.
    HTH, Chris

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks