#49 Icon images cropped when printing

closed-works-for-me
nobody
Printing (23)
5
2010-09-20
2004-01-08
Anonymous
No

Printing worked for me. Page resize to fit on single
page worked fine but there was one thing that I wanted
to flag which is the cropping of the icons. In some
cases only a small part of the icon shows. I tried this
with a printer and to PDF.

OS: Win XP
JVM: 1.4.1_03
Built from source tree 8th Jan

Discussion

  • Christian Foltin

    Logged In: YES
    user_id=885594

    Dear anonymous user,

    I cannot reproduce your problem under Linux, please send an
    example map and the corresponding PDF directly to me or post
    it to the bugs section.

    Thank you,

    Christian

     
  • o.naud

    o.naud - 2005-10-06

    Logged In: YES
    user_id=1357308

    I've also seen this bug, in these occasions:
    - printint on postscript printers
    - icon is on a branch (not a potato type node)
    - the branch has only one line of text

    My guess is that the line drawing for the branches, the curvy
    part, somewhat makes some blank around the line overlap
    the icon at its beginning.. I've not yet checked the source nor
    the generated postscript to get more hint on the subject.

    Anyway, nice software that I put into actual use.

     
  • Eric L.

    Eric L. - 2005-11-18
    • labels: --> Printing
     
  • Eric L.

    Eric L. - 2005-11-21

    Logged In: YES
    user_id=318488

    We are not able to reproduce this bug with the version 0.8.0 of
    FreeMind, please send us more detailed instructions, or at least
    confirm that you still encounter the described problem.
    Please do this within 4 weeks or we will consider the bug to be
    resolved (but you'll still be able to create a new one if you
    disagree with our decision).

    Thanks, Your FreeMind team

     
  • Eric L.

    Eric L. - 2005-11-21
    • status: open --> pending
     
  • SourceForge Robot

    • status: pending --> closed
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • o.naud

    o.naud - 2005-12-08

    Logged In: YES
    user_id=1357308

    Sorry I missed the comment by Eric L. (ewl)
    Date: 11/21/05 11:44

    The sf-robot has set the line to closed but the bug's still
    there.
    I have prepared files that do provoke the cropping problem
    when printed under Windows 2000 to a postscript printer or
    file, with automatic sizing to fit the page. If the map is
    big enough, some icons are slightly but visibly cropped.
    Cropped icons are on a branch (not a potato type node)
    with only one line of text.
    Files ready to send to someone who would check.

    many thanks

     
  • Eric L.

    Eric L. - 2005-12-08

    Logged In: YES
    user_id=318488

    OK, I reopen the bug.
    Please attach your file(s) directly to the report (don't
    forget to check the box, I always do so).

    Cheers, Eric

     
  • Eric L.

    Eric L. - 2005-12-08
    • status: closed --> open
     
  • Eric L.

    Eric L. - 2005-12-26

    Testcase file sent by onaud per email

     
  • Eric L.

    Eric L. - 2007-10-21

    Logged In: YES
    user_id=318488
    Originator: NO

    The bug can still not be reproduced, neither with 0.8.0, nor with 0.9.0. As the file was created with a CVS version and couldn't be opened in 0.9.0 without conversion in 0.8.0, I suspect an issue due to non-standard version of FreeMind.

    Can you try with the latest 0.9.0 beta 14 if it's reproduceable. Please give your current settings (OS, Java, FreeMind) if you can.

    The bug will close automatically in 4 weeks without further action.

    Eric

     
  • Eric L.

    Eric L. - 2007-10-21
    • status: open --> pending-works-for-me
     
  • SourceForge Robot

    • status: pending-works-for-me --> closed-works-for-me
     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 730 days (the time period specified by
    the administrator of this Tracker).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks