#203 Data loss in browser mode

closed-duplicate
nobody
None
5
2005-11-25
2005-11-14
No

When switching to Browser mode while files are modified
in Edit mode, terminating the program causes
modifications to get lost.

Beside of correction of the above, I recommend
re-introduction of automatic save function.

Discussion

  • Eric L.

    Eric L. - 2005-11-25
    • status: open --> closed-duplicate
     
  • Eric L.

    Eric L. - 2005-11-25

    Logged In: YES
    user_id=318488

    Duplicate of 1086472

     
  • Wolfgang Keller

    Wolfgang Keller - 2005-11-25
    • status: closed-duplicate --> open-duplicate
     
  • Wolfgang Keller

    Wolfgang Keller - 2005-11-25

    Logged In: YES
    user_id=551242

    This does not seem to be a double of 1086472 (although it
    might perhaps root to the same problem)!

    Moreover, considering the 2 years old status of this bug and
    the many good data which has probably been lost in the
    meanwhile, were it not at time to do something about it?

    - Wolfgang Keller

     
  • Eric L.

    Eric L. - 2005-11-25
    • status: open-duplicate --> closed-duplicate
     
  • Eric L.

    Eric L. - 2005-11-25

    Logged In: YES
    user_id=318488

    Yes, it is a duplicate because showing the documentation
    brings you into browse mode.
    This said, I do agree that it should be fixed as it can lead
    to data loss. That's why I raised the priority to 7.
    Closing again if you allow... :-)

    Eric

     

Log in to post a comment.