SourceForge has been redesigned. Learn more.
Close

#1209 During installation Java 1.4 is listed as requirement, instead of 1.6

FreeMind_1.1.0
pending
nobody
1
2014-09-02
2014-07-28
No

Java 1.4 listed as a requirement instead of 1.6.

Discussion

  • Christian Foltin

    Hi,

    on which operating system? The windows installer should say "1.6" since a long time. What version of 1.1.0 did you use?
    TIA, Chris

     
  • Christian Foltin

    • status: open --> pending
     
  • Xavier

    Xavier - 2014-09-02

    version change should also be reflected on
    FreeMindStarter.checkJavaVersion()

     

Log in to post a comment.