Allan MacKinnon - 2007-06-11

When I install the Freemed 'all' DEB on Ubuntu I get a prompt for a ~650MB dependancy download (texlive packages mostly).  If I install using the tarball I do not get this prompt. 

My question is:  Are the dependancies asked for by the deb needed, or are they just an odd remnant from the system on which the deb was compiled.