Whoops, my mistake!  The CVS version is what I can compile it under and which it doesn't run under.  What works is the last official release version--the one with the GLIB dependency.

John F. Fay
john.fay@eglin.af.mil

"It is a poverty to decide that an unborn child must die in order that you may live as you like."  - Mother Teresa



-----Original Message-----
From: Nuno Afonso [mailto:hunchback@netcabo.pt]
Sent: Thursday, February 20, 2003 4:19 PM
To: freeglut-developer@lists.sourceforge.net
Subject: Re: [Freeglut-developer] Freeglut on Linux: Single vs. Double
Buffering


Hi,

>         Nuno tells me that the program runs under the CVS version of
> "freeglut", but I have not been able to compile the CVS version.  (It

no, no, i haven't tried using the CVS version yet... when i can, i'll
try to compile it and then i'll say how the cvs version runs the
programs.

Nuno Afonso


-------------------------------------------------------
This SF.net email is sponsored by: SlickEdit Inc. Develop an edge.
The most comprehensive and flexible code editor you can use.
Code faster. C/C++, C#, Java, HTML, XML, many more. FREE 30-Day Trial.
www.slickedit.com/sourceforge
_______________________________________________
Freeglut-developer mailing list
Freeglut-developer@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freeglut-developer