Try installing package libxmu-dev...
When you meet that kind of problem (a library from /usr/lib missing), the easiest way to solve is to go to http://packages.ubuntu.com and search for that file in "package contents search". It will indicate you which package to install.

Yorik van Havre 
São Paulo, Brazil
http://yorik.uncreated.net