#6779 Intermittent performance problem with MediaWiki in project web

self-service
None
http://opie.sourceforge.net/wiki/
opie
2014-03-27
2014-02-16
No

I'm experiencing intermittent extremely poor performance with a recently installed MediaWiki instance at http://opie.sourceforge.net/wiki/ in my project's project web. Sometimes pages load fine; a lot of the time though they take 20-30 seconds to load; may come back with no CSS/images displayed, and may even return a 503 Service Unavailable error.

I had hoped that increasing PHP's memory limit to 32M (which I requested and received permission to do) would fix this, but it seems to have had no effect.

Discussion

  • Paul Eggleton

    Paul Eggleton - 2014-02-16

    It might be worth noting that performance of other PHP applications (such as Mantis at http://opie.sourceforge.net/mantisbt/ ) is fine.

     
  • Anonymous - 2014-03-26

    Greetings,

    Thank you for this report, we do keep an eye on the performance of the platform as a whole and try to improve it where possible.

    Also, I recommend you reconsider your permissions on your MediaWiki app, it seems that it has recently been hit by a spammer.

    Regards,
    Chris Tsai, SourceForge.net Support

     
  • Anonymous - 2014-03-26
    • status: unread --> self-service
    • assigned_to: Chris Tsai
     
  • Paul Eggleton

    Paul Eggleton - 2014-03-27

    You're right, thanks for pointing this out. However the performance problem persists and when I go to undo the spam edits I am again experiencing extreme delays in page loads and the errors I described above.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks