#1233 Installed Tools not showing up in admin panel (system still thinks they can be installed)

fixed
https://sourceforge.net/p/modmumblelink/admin/tools
https://sourceforge.net/p/modmumblelink/
2012-10-30
2012-10-27
Zack Sawyer
No

Hi.

I have had PIWIK, "Git", "Discussions", "Tickets", "Summary" and maybe some other tools that I don't remember installed. For the end user they are there but in my admin "Tools" panel I cannot manage these tools instead I can install them (again). I have not tried installing over any tool since I am afraid it might clear/reset.
The only manageable tool that shows up is Piwik as it seems.

I realized this when I was trying to limit the rights in the "Tickets" tool. So I am not sure when I was last able to access the Admin interface for it.
I am receiving spam (https://sourceforge.net/p/modmumblelink/bugs/4/) when anonymous edits a ticket. I would like to ask if you could (for now) disable Anoymous's ability to create or edit tickets until I have control over "Tickets" again.

Thanks.

Discussion

  • Anonymous

    Anonymous - 2012-10-29
    • labels: tools, admin, installed --> tools, admin, installed, engr, nf-5193
    • status: unread --> assigned
    • assigned_to: Chris Tsai
     
  • Anonymous

    Anonymous - 2012-10-29

    It seems like the issue is solely with the display, the tools themselves are fine (and you won't be able to overwrite them if you try to "re-install"). I'm escalating the bug with the display to our engineering team here: [allura:tickets:#5193]

    That said, you are still able to reach the permission page directly.

    Regards,
    Chris Tsai, SourceForge.net Support

     
  • Anonymous

    Anonymous - 2012-10-29

    This has been fixed.

    Regards,
    Chris Tsai, SourceForge.net Support

     
  • Anonymous

    Anonymous - 2012-10-29
    • status: assigned --> fixed
     
  • Zack Sawyer

    Zack Sawyer - 2012-10-30

    Thank you very much for your fast and accurate assistance.

     

Log in to post a comment.