Installation

Help
JAS
2002-12-04
2002-12-04
  • JAS

    JAS - 2002-12-04

    When running configure, I got an error,

    FATAL: cannot find 'glib-config' script.
             check if glib is correctly installed.

    Is glib required?  If so, is it the GLib download from http://www.gtk.org/?  Which version is required.

    Thanks.

     
    • JAS

      JAS - 2002-12-04

      Ok.  I see that from the the link from "Home Page" site (http://www710.univ-lyon1.fr/~yperret/fnccheck/libfc.html) points to version 3.0.3.  I see this is not an issue with the later releases.

      I do see that there are issues with compilers earlier than gcc v3.0 on a Solaris system.  Unfortunatly, I'm using 2.95.3.  Are there any more details on what the problems are with gcc and what to do?  Or is the configure message pretty much it?

      Thanks.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks