On 10/31/07, Jon Stockill wrote:
will Pink wrote:
> I have the lastest CVS version of SimGear but the package doesn't include configure.ac or configure.in! Any reason why?

Because it's the cvs version, and those are built by autotools


There is definitely a configure.ac in the cvs checkout.  You need to run ./autogen.sh followed by ./configure , followed by "make" ...

You also need to have OSG available since that is a dependency for simgear.

Curt.
--
Curtis Olson: http://baron.flightgear.org/~curt/
Unique text: 2f585eeea02e2c79d7b1d8c4963bae2d