Hi,

I am not so sure it is usefull to publish a package which is already maintain by someone else. I am almost sure they won't integrated it.

The other point is debian 5.0 is about to bear, so the package list is quite frozen right now. I think we have to wait a little in order to see new packages in debian.

Regards,
Laurent

On Fri, Jan 30, 2009 at 11:27 PM, Nicolas <progweb@free.fr> wrote:
Hi,

I have already published the plib package 1.8.5 for debian.

I can publish again if you want.

Regards,

Nicolas

Le dimanche 25 janvier 2009 à 22:05 +0100, Laurent a écrit :
> Hi all,
>
>
> Here are some informations about plib 1.8.5 on debian, mandatory
> condition to add FG 1.9.0 to debian too.
>
>
> According to Bradley Smith, plib package maintainer on debian, the
> plib 1.8.5 package is almost ready. But Bradley waits for lenny
> (debian 5.0) to become stable before sending it to experimental as a
> new package. The consequence is we will have to wait a few more weeks
> (at least) before FG 1.9.x would be available on debian.
>
>
> Regards,
> Laurent
>
>
>
>
> ------------------------------------------------------------------------------
> This SF.net email is sponsored by:
> SourcForge Community
> SourceForge wants to tell your story.
> http://p.sf.net/sfu/sf-spreadtheword
> _______________________________________________ Flightgear-devel mailing list Flightgear-devel@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/flightgear-devel
--
Nicolas VIVIEN


------------------------------------------------------------------------------
This SF.net email is sponsored by:
SourcForge Community
SourceForge wants to tell your story.
http://p.sf.net/sfu/sf-spreadtheword
_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/flightgear-devel