Built with today‚Äôs  git.  The problem is gone.

Whoever fixed it, thank's.

Paul B

--- On Mon, 11/26/12, Bohnert Paul <coulee182@yahoo.com> wrote:

From: Bohnert Paul <coulee182@yahoo.com>
Subject: [Flightgear-devel] FlightGear Aborts after last git update.
To: "FlightGear developers discussions" <flightgear-devel@lists.sourceforge.net>
Date: Monday, November 26, 2012, 4:49 PM

Yesterday I updated SimGear, FlightGear and Data directory from the git repository.

System is Debian Squeeze with Nvidia graphics driver.

After updating I get the following result when running FlightGear.  

   Sqlite error:PRIMARY KEY must be unique while running:
         INSERT INTO taxi_node (rowid, hold_type, on_runway, pushback) VALUES(?1, ?2, ?3, 0)

   Uncaught Exception: you should see a meaningful error message
   here, but your GLUT (or SDL) library was apparently compiled
   and/or linked without exception support. Please complain to
   its provider!


My last update was a couple of weeks ago. That update worked with no problems.

Paul B

-----Inline Attachment Follows-----

Monitor your physical, virtual and cloud infrastructure from a single
web console. Get in-depth insight into apps, servers, databases, vmware,
SAP, cloud infrastructure, etc. Download 30-day Free Trial.
Pricing starts from $795 for 25 servers or applications!

-----Inline Attachment Follows-----

Flightgear-devel mailing list