#5 migrate to autoconf 2.69

open
None
1
2014-05-11
2014-03-09
No

Hi, to make flaw build on aarch64, it should use autoconf 2.69
Is there a patch to allow current version 1.3.2a to build on aarch64, but the right thing is to fix autoconf in upstream.

See bug: https://bugzilla.redhat.com/show_bug.cgi?id=925345
Patch: http://ausil.fedorapeople.org/aarch64/flaw/flaw-aarch64.patch

Thanks.

Discussion

  • Denis Comtesse

    Denis Comtesse - 2014-03-09

    Thanks for the report! I'll update the game to autoconf 2.69 soon.

     
  • Denis Comtesse

    Denis Comtesse - 2014-05-11

    Updated in trunk. Could you please test if it works for you?

     

Anonymous
Anonymous

Cancel  Add attachments