Enable autorotate/screen btns at login

  • Nobody/Anonymous


    at first: thanks for this driver! It works great!

    My environment:

    Hardware: Fujitsu Lifebook T901
    OS: Scientific Linux 6.1 (kernel 2.6.32-131.6.1.el6.x86_64)
    wacom: The wacom driver of SL 6.1 (RHEL) is too old. I had install the newest input-wacom (0.11.1) and the newest xf86-input-wacom (xsetwacom -version says: 0.11.99).

    All what I need works great except at login time the autoscroll mechanism and the buttons are disabled: I use gdm as login manager. After I boot and the gdm login is shown I cannot use the the screen buttons. Also the autorotate is disabled. After I logged in all works fine. If I do a logout (only logout, not a shutdown or reboot) and the gdm login is displayed the autorotate and the screen button are disabled again …

    Is there a way to enable the autorotate and the screen buttons for the login manager?

    Thanks and regards,

  • Robert Gerlach

    Robert Gerlach - 2011-11-21

    The daemons, fscd (buttons) and fscrotd (autorotate), are started via xdg autostart (/etc/xdg/autostart) with user sessions. You need to start the daemons with gdm setup and kill after login (before user session).


Log in to post a comment.