Installation problem

Help
2007-05-10
2013-04-25
  • Nobody/Anonymous

    Hello..My friends told me about this program and I downloaded it and while installing it gets to a point and says:

    java.io.FileNotFoundException: C:\Program Files\Magic - Project\oracle2xml.bat (Access is denied)

    Is there a way to fix this? I am using Windows Vista.. Normally I would try to run the program as an admin, but since it is a jar file I don't get that option.

    Thanks

     
    • riclas

      riclas - 2007-05-11

      i't may be a permissions problem . try downloading the 0.94.bin and extract it, i think it'll work.

       
      • Fabrice Daugan

        Fabrice Daugan - 2007-05-11

        yes, i've not any Vista installed to reproduce this error. Try using the "bin" release as say riclas. The installer seems not having rights to copy the files into the "Program Files" directory.

         
    • Nobody/Anonymous

      I could get it to install by doing the following:

      1. Right-Click on Start \ All Programs \ Accesories \ Windows Explorer

      2. Select Run As Administrator.

      3. Now explore to the installation magic-project-x.xx.xx.x-install.jar file and execute it.

      I do however have a problem that that Proxy window does not want to open under the Game \ Proxy menu.

       
      • Fabrice Daugan

        Fabrice Daugan - 2007-07-05

        Can you copy/past the content of debug.log file please.

         
    • Nobody/Anonymous

      (Note: not the same anonymous as the OP)

      I posted a bug to the bug tracking site after encountering the same problem as the OP. I was unaware that the issue had been discussed.

      I tried running explorer as an administrator and opening the jar file, but I still got the same exception as the OP. When I downloaded the .bin and tried to extract it, it unzipped most of the files but was unable to create Magic-Project.exe, magic.bat, or oracle2xml.bat. Furthermore, I had clicked the option that says to open the folder after extraction, but the folder opened to just the root C:\ folder. The files had been extracted to C:\Users\Jangler\AppData, which was invisible to me in Explorer. I had to do a search of the C: drive including "non-indexed locations" to find it and delete it.

      Hope someone can figure out a way around this mess...if not, ah well. My own fault for getting Vista I suppose.

      Thanks,
      Jangler/Jeffrey.

       
      • Fabrice Daugan

        Fabrice Daugan - 2007-10-02

        I'm very sory but i've not Vista. I'm not sure how vista work. Also i advise using the bin zip package and unziping it into a simple "c:\magicproject" directory.
        To start the program, you can either use the exe or the magic.bat launcher.

        If someone have another solution : i take :)

         
        • Nobody/Anonymous

          Oh. *sheepish grin* I didn't change the directory...I kept trying to install it in Program Files. Your solution seemed to work...thanks!

          Jangler/Jeffrey

           
    • Nobody/Anonymous

      okay im a retard....i do not know how to install it...plz help

       
    • Nobody/Anonymous

      There's no installation problems over Vista Home Premium 32 bits (my version is SP1 pt-br Brazilian).
      Do this: disable User Control Access on Control Panel. Reboot. Execute the .jar file. In the textbox to inform the installation path, choice "c:\users\(user name)\Documents".
      Add "\Magic - Project" to complete the path ("c:\users\(user name)\Documents\Magic - Project"). Confirm and wait the installation finish. After that, go to "c:\users\(user name)\Documents\Magic - Project" and create a desktop shortcut to Firemox.exe (right button over the file).
      It's all folkes !
      ;-)
      Paulo Faccioli
      Sao Paulo - Brazil

       

Log in to post a comment.