#11 Firefox 4.0 Support

open
nobody
None
5
2011-03-23
2011-03-23
Jason Lang
No

I upgraded a few machines in my test environment to Firefox 4.0, and the FirefoxADM functions no longer work as they did with 3.6.15/16

Is there any hope for this product to be compatible with Firefox 4.0? I love this product and have been using it for years as it is the only realistic way to manage Group Policies for Firefox.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks