#4870 support python 3.6 in numpy-py-1.11.3-1

Awaiting_Dependency
open
nobody
5
2016-12-30
2016-12-26
No

Info file changes to support python 3.6 in numpy-py-1.11.3-1

Index: numpy-py.info
===================================================================
RCS file: /cvsroot/fink/dists/10.9-libcxx/stable/main/finkinfo/sci/numpy-py.info,v
retrieving revision 1.10
diff -u -r1.10 numpy-py.info
--- numpy-py.info   20 Dec 2016 11:28:57 -0000  1.10
+++ numpy-py.info   26 Dec 2016 07:59:42 -0000
@@ -3,7 +3,7 @@
 Version: 1.11.3
 Revision: 1
 Maintainer: None <fink-devel@lists.sourceforge.net>
-Type: python (2.7 3.4 3.5)
+Type: python (2.7 3.4 3.5 3.6)
 Depends: <<
    python%type_pkg[python]
 <<

Tested on 10.11 with 'fink -m'

Discussion

  • Jack Howarth

    Jack Howarth - 2016-12-26

    Info file for numpy-py-1.11.3-1 to support python 3.6

     
  • Hanspeter Niederstrasser

    • labels: --> sci, update
    • Group: Undergoing_Validation --> Awaiting_Dependency
     
  • Hanspeter Niederstrasser

    Missing nose-py36

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks