#3428 NEW: Envisage 3.0.1

Added_to_Fink
closed-works-for-me
nobody
5
2009-04-03
2008-12-15
No

Tested on 10.5 Intel with Python 2.5.
Builds and validates with -m --build-as-nobody.
Section: libs/pythonmods/
Depends on:
setupdocs-py (tracker ID 2430322)
enthought-base-py (tracker ID 2430329)
Traits (tracker ID 2430336)
app-tools-py (tracker ID 2430340)

Discussion

  • jedfrechette

    jedfrechette - 2008-12-15
    • milestone: --> 373615
    • labels: --> New Package
     
  • jedfrechette

    jedfrechette - 2008-12-31

    Added new envisage-plugins-py.info that depends on traits-backend-wx-py or traits-backend-qt-py.

     
  • Alexander Hansen

    So you can build it with traits-backend-wx and then use traits-backend-qt or vice versa?

     
  • Alexander Hansen

    • milestone: 373615 --> 373614
     
  • jedfrechette

    jedfrechette - 2009-04-02
    • milestone: 373614 --> 373615
     
  • jedfrechette

    jedfrechette - 2009-04-02

    Correct. One of the backends is only needed at run time.

     
  • Alexander Hansen

    All right, then.

     
  • Alexander Hansen

    • milestone: 373615 --> Added_to_Fink
    • status: open --> closed-works-for-me
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks