#1023 pyqt4-mac-py27 for 10.7

closed-accepted
update (4)
5
2011-09-11
2011-08-30
h0cked
No

pyqt4-mac-py27 is missing for 10.7

Discussion

  • Alexander Hansen

    • labels: 2342259 --> update
     
  • Alexander Hansen

    • milestone: --> 2159296
    • assigned_to: nobody --> danielj7
     
  • Alexander Hansen

    It can't be added until qt4 is available in 10.7.

     
  • Alexander Hansen

    Now that Qt4 is available in 10.7, this request can be considered.

     
  • Alexander Hansen

    • milestone: 2159296 -->
     
  • Daniel Johnson

    Daniel Johnson - 2011-09-11

    All the dependencies are now in 10.7 so I've added pyqt4 to 10.7.

     
  • Daniel Johnson

    Daniel Johnson - 2011-09-11
    • status: open --> closed-accepted
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks