#2 Configuring orbit-0.5.6-1 fails

closed-duplicate
nobody
None
5
2001-03-20
2001-03-19
Anonymous
No

Several packages having a dependency on orbit-0.5.6-1 fail with the
following:

[...]
patching file orbit-config.in
cp ltconfig ltmain.sh libIDL
cp ltconfig ltmain.sh popt
./configure --prefix=/usr/fink
[...]
checking how to run the C preprocessor... cc -E -traditional-cpp
checking for flex... flex
checking for flex... (cached) flex
checking for yywrap in -lfl... no
checking lex output file root... ./configure: exec format error: flex [2396]
configure: error: cannot find output from flex; giving up

Discussion

  • Christoph Pfisterer

    Logged In: YES
    user_id=51640

    This is identical to bug #409799, closing.

     
  • Christoph Pfisterer

    • status: open --> closed-duplicate
     

Log in to post a comment.