Help save net neutrality! Learn more.
Close

#1619 gstreamer-0.10 (Mac OS X 10.6.6)

closed
nobody
5
2011-03-25
2011-03-23
Dmitry
No

Build crash. Build as part dependencies for KDE4-bundle, Build on clean Fink without any packages not deps for gstreamer-0.10. Build crash.
Full snapshot attach.

Please! Help me.

Discussion

  • Dmitry

    Dmitry - 2011-03-23

    Full Building gstreamer-0.10 report (Mac OS X 10.6.6)

     
  • Hanspeter Niederstrasser

    You are trying to build an old version of gstreamer-0.10. The latest in Fink is 0.10.32-1 which has what I think is the fix for the error you're seeing. Assuming you are using the unstable tree (which you don't mention), running

    fink selfupdate

    should get you the information to build and install then new version of gstreamer-0.10

     
  • Dmitry

    Dmitry - 2011-03-25
    • status: open --> closed
     
  • Dmitry

    Dmitry - 2011-03-25

    Thanks for Help!

     

Log in to post a comment.