#7 Java 5 now Required?

closed
nobody
None
5
2007-12-21
2007-11-19
fkamke
No

Starting with 1.3.0 the AntTask requires Java 5 to run, as it seems to depend on generics now. Is this a bug or is Java 5 required now? (The docs still say 1.4.0).

Discussion

  • Ben Langmead

    Ben Langmead - 2007-12-21
    • status: open --> closed
     
  • Ben Langmead

    Ben Langmead - 2007-12-21

    Logged In: YES
    user_id=1879748
    Originator: NO

    You're right - thanks for reporting it. The documentation has been updated.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks