#1 plugin not shown in Eclipse M9

closed
None
5
2004-10-20
2004-05-30
Hans Horn
No

Just unzipped both findbugs plugins from the download
page into the EclipseM9 plugins folder.
However, after restarting Eclipse, none of them show
under Help->About Eclipse Platform->Plugin details.

I'm having cheetah installed as well!

Discussion

  • David Hovemeyer

    David Hovemeyer - 2004-06-18
    • assigned_to: nobody --> daveho
     
  • David Hovemeyer

    David Hovemeyer - 2004-06-18

    Logged In: YES
    user_id=15324

    What version of Java are you using?

    Also, have you tried using Eclipse 3.0M8, or any of the
    3.0RC releases?

     
  • Nobody/Anonymous

    Logged In: NO

    I'm using the production version of Eclipse 3.0. The findbugs
    plugin seems to execute, but the results are not displayed in
    the findbugs results window.

     
  • Michael Giroux

    Michael Giroux - 2004-08-05

    Logged In: YES
    user_id=358235

    Please disregard my previous post re: Eclipse 3.0 (posted by
    nobody).

    I have since discovered from the bugs list that the errors
    show up in the problems view, and that I have to enable the
    findbugs filter for the problems view. All is well now.

    More documentation would be helpful, but the tool is really
    helping. Thanks

     
  • Dave Brosius

    Dave Brosius - 2004-10-20
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks