Cannot launch Métamorphose on MS Win. Vista !

Help
samz
2008-06-08
2013-04-26
  • samz

    samz - 2008-06-08

    Hello,
    Launching "Métamorphose File -n- Folder Renamer 0.42" I get this 2 error messages:
    http://www.airfirst.ch/b2/Screen_%202008-06-03%2000.52.24.png
    then
    http://www.airfirst.ch/b2/Screen_%202008-06-03%2000.52.13.png

    So I put in C:\Windows\System32
    This file: msvcp71.dll
    from
    http://www.dll-files.com/dllindex/dll-files.shtml?msvcp71

    And then I got only the 2nd message:
    http://www.airfirst.ch/b2/Screen_%202008-06-03%2000.52.24.png
    But I don't understand this log:
    http://www.airfirst.ch/b2/metamorphose2.exe.log

    Do you have any idea to solve this problem?
    Thanks and regards.
    Alfonso - a.Perna@Enosis.CH

    My Config:
    - MS Windows Vista Ultimate SP1 French (CD install customized with vLite 1.16 Final, www.vlite.net)
    - My vLite config:
    http://www.airfirst.ch/b2/Preset116.INI

     
    • onomou

      onomou - 2008-09-16

      I am getting the same message on Windows XP Pro SP3. I just downloaded the latest 0.4.3-setup and installed it, but it errored out, saying to look in the metamorphose2.exe.log file for more info. Attempting to run the program returns with "This application has failed to start because MSVCP71.dll was not found..." Reinstalling did not fix the problem. Here is the log file:

      Traceback (most recent call last):
        File "metamorphose2.py", line 47, in <module>
        File "wx\__init__.pyo", line 45, in <module>
        File "wx\_core.pyo", line 4, in <module>
        File "wx\_core_.pyo", line 12, in <module>
        File "wx\_core_.pyo", line 10, in __load
      ImportError: DLL load failed: The specified module could not be found.
      Traceback (most recent call last):
        File "metamorphose2.py", line 47, in <module>
        File "wx\__init__.pyo", line 45, in <module>
        File "wx\_core.pyo", line 4, in <module>
        File "wx\_core_.pyo", line 12, in <module>
        File "wx\_core_.pyo", line 10, in __load
      ImportError: DLL load failed: The specified module could not be found.

      Is there any way for you to package that dll with the program, or is that not actually the problem?
      Thanks for your help :)

      -Steven

       
    • ianaré

      ianaré - 2008-10-28

      Sorry for taking so long to respond. After some messing around I was able to reproduce the error on XP, the fix was adding 'msvcp71.dll' from the wxWidgets distribution. It seems the one from dll-files is not the correct version.

      In any case I will now be including this file in the installer.

      Thanks

      - ianaré

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks