first of all, thanks for your commit.
I suspect that when I merged a branch in the current trunk I forgot something about the languages and the locale. Can you please do a svn rename MessagesBundle_cz.properties into MessagesBundle_cs.properties ? To see the results of the changes, however, you need a SDK active on your machine to compile the sources.
I will introduce again the "-k" command line option, I see that I lost something the code I have written a few months ago.
Cheers and thanks for pointing out the issue.
You seem to have CSS turned off.
Please don't fill out this field.
I had some spare time and I tried to do the change.
Can you please have a look at the last revision? There is a fidocadj.jar file which does not require any compile action in the trunk/jar/ directory.
Can you please see whether it starts correctly in Czech language?
Thanks in advantage and best regards,
I have read your post now and immediately try new version - everything is great and program goes translated in the right language :) :)
Really thank you much for help.
thanks for pointing out the problem (and also for the translation, of course!): those are things which happen and can be easily fixed!
I just implemented Feature Request #31 and added a "Duplicate" command. Can you please translate the "Duplicate" resource in the language resource files?
Thanks in advance,
I saw your commit, thank you very much for your work!
P.S. ehm... for the others translators, if you might find a little bit of time for having a look at the files...
I plan releasing version 0.24.5 (stable) next week.
At the moment, there are a few resources missing in the German translation, slightly more in the Japanese and Dutch translations, and the Chinese translation is quite incomplete. Of course, the resources which are not translated will be shown in English language, but that might be not very elegant.
Can someone please handle that rapidly, so that version 0.24.5 can be as complete as reasonably possible...
Dear Olaf, I saw your commit #889.
Thanks very much for the German translation!
use_sensors_rotate_mirror is used in the Android version and refers to the accelerometer, so indeed that might not be called a gesture, technically speaking?
Open_deprecated is related to a former version of the open command which stored the files in the internal space of the Android application. This command will not be used in the final versions and it is only provided temporarly.
I propose changing use_sensors_rotate_mirror in English to "Use accelerometers to rotate and mirror", what do you think?
I think it would be clearer.
Sign up for the SourceForge newsletter: