No data (?)

Help
2005-03-31
2013-05-08
  • Gavin McLeod

    Gavin McLeod - 2005-03-31

    Was able to install and run the FlightPlanner but unable to see any data.
    Kelpie Flight Planner, Version: 0.4.0
    FSFG version 0.9.8
    I've tried everything I can think of for configuring location of data files, and have download the FGFlightPlannerData.zip file.  The help says that "The panel has a list of airports that meet the search criteria.  The table will be initially empty" but not what to do to populate it.

    Am I missing something?

    Found an error log, a portion of which says that:

    !ENTRY org.eclipse.ui 4 4 Mar 30, 2005 19:31:06.656
    !MESSAGE Unhandled event loop exception

    !ENTRY org.eclipse.ui 4 0 Mar 30, 2005 19:31:06.656
    !MESSAGE 0
    !STACK 0
    java.lang.ArrayIndexOutOfBoundsException: 0
        at au.com.kelpie.fgfp.views.AirportView$6.run(AirportView.java:359)
        at org.eclipse.jface.action.Action.runWithEvent(Action.java:881)

     
    • Gavin McLeod

      Gavin McLeod - 2005-03-31

      The problem so far seems to apply to Airports only.  Am able to see navaids.

       
    • Trevor Campbell

      Trevor Campbell - 2005-04-04

      The error you see in the log is not a problem.  Related to trying to view an airport when none exist.

      Try using the menu option Tool/Reload airports.  You should see a message in the status bar: initialising - Loaded xxx airports   or get an error message of some sort.

      I haven't tried using the FSFG version 0.9.8 files yet but the ones in FGFlightPlannerData.zip should work.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks