Subtitles get stuck

Anonymous
2011-03-20
2013-04-15
  • Anonymous - 2011-03-20

    Hi,

    I updated my y HTPC from Vista to W7, reinstalled K-Lite Codec pack and set everything up, but now I have a strange problem:
    The subtitles get stuck after a short time.
    This means, either it stops displaying the subtitles or one subtitle gets shown all the time, unless I switch the audio- or subtitle stream, the it runs again for a while until it get's stuck again.
    It also happens always at the same point and it seems only to happen with embedded DVD or Blu-Ray subtitles in MKV files.
    I tried MKV files with embedded srt subtitles and AVI files with external srt subtitles, they seem to be fine.
    I tried different ffdshow version, also I've deinstalled the codec pack and installed only splitter and ffdshow but still it happened.
    It also happens in Windows Media Center, Windoes Media Player and Media Player Classic.
    I also used the internal MKV splitter in MPC, still the same.
    Even when using DXVA version of ffdhsow (h264 encoded material) it happens.

    It only didn't happen when I was using DirectVobSub, but this is not an option as it doesn't support Blu-Ray subtitles.

    Any ideas why this could happen? I've already tried billions of settigns but cannot get anything to work -(

    Thanks & Ciao,
    Alfred

     
  • Marijo

    Marijo - 2011-03-20

    You're not alone: It's a known issue.

     
  • guiton2002

    guiton2002 - 2012-03-31

    Hello,

    I have the same problem with DVD subtitles in MKV files generated from makemkv (mkv from blu-ray are fine). Is there something specific to set in the options ?

    Thanks

    Guillaume

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks