Feature Request: Support for Winamp 5 Plugins

Andrew
2012-03-14
2013-04-15
  • Andrew

    Andrew - 2012-03-14

    I'm trying to use DFX v10 DSP plugin with ffdshow tryouts in MPC-HC, but it seems that since v10 is a WA5 plugin rather than a WA2 plugin it cannot be used in ffdshow through the Winamp2 option.  Would it be possible to add support so that DFX v10 can be used with ffdshow?

    Thank you for your time and effort.

     
  • melvin sorto

    melvin sorto - 2012-12-25

    I'm trying to do too, but i can't.

    If someone got it, please tell us how to do it?

     
  • clsid

    clsid - 2013-01-04

    It only supports Winamp2 plugins. So you need an old version of DFX.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks