Pieter,

I just tried to install ffado using apt but there's an unresolvable dependency :
Depends: libxml++2.6c2a  but it is not installable

I'm on a Debian sid with all repositories (sid/lenny/etch) enabled, and the only libxml++2 package available is libxml++2.6-2. This one works well with ffado, maybe you could change version requirements to accept this one instead...

Greets,

Nicolas Joyard