Hi to all,
I,ve tried using different buffers and sample rate, but nothing changes...even the same: a lot of xruns...
So, yesterday I've changed the presonus with a usb Roland UA55 (I've to work...). I hope that my problems can help others firestudio's owner.
https://www.facebook.com/RedPlasticLabel https://twitter.com/RedPlasticLabel In these links you can see our project and our gratitude to you (waiting for the web-site...).
Thanks a lot for your support!
Regards
Pier


On Thu, Aug 15, 2013 at 1:39 AM, Jonathan Woithe <jwoithe@just42.net> wrote:
Hi Pier

On Wed, Aug 14, 2013 at 02:52:33PM +0200, Red Plastic Label wrote:
> I've tried with a 3.2 realtime kernel, but nothing changes...

Thanks for the followup.  I assume that "nothing changes" from the low
latency kernel test - that with the RT-patched kernel you only saw xruns
when you moved a window (or did something similar).

As mentioned in a previous post, could you please retest with a larger
buffer size - 512 or 1024 as opposed to 128?

Note that this post of yours was blocked from the list due to the inclusion
of the lengthy output quoted from an earlier post.  When quoting earlier
posts which include such output, please trim this to only the portion that's
relevant for the reply (or remove it completely if it's not needed).  While
long posts containing debug information will be allowed through by the
moderator initially, followups which quote this in full tend not to be.

Thanks and regards
  jonathan