Hi Adrian - 

This is on a regular Ubuntu 10.4 box with the Ubuntu Studio packages installed. The ffado code is from the svn trunk.

I changed the line from

'dbus-c++-1' : '0' 

to 

'dbus-c++-1' : '0.5.0'

but changing it to 

'dbus-c++-1' : '0.5'  

also works. I also did this for the alsa dependency, changing it from

'alsa' : '0'  

to 

'alsa' : '1.0.22'


I hope this helps.

- Aaron



  
On Mon, Mar 21, 2011 at 2:56 AM, Adrian Knoth <adi@drcomp.erfurt.thur.de> wrote:
Hi Aaron,

> couldn't find the dbus-c++ library. After dinking around the SConstruct
> file I found if I changed the version flag to 0.5 (to match my dbus-c++
> pkg-config file) in the pkgs array, everything compiled fine.

Which distribution is this?

So you changed

'dbus-c++-1' : '0',

to

'dbus-c++-1' : '0.5',

right? Or 0.5.0?


Cheers